M GPS data logger issue!


Help Support S1000RR FORUM:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.
Have you contacted 2D?
Thats how I fixed mine, twice now.

You need a laptop to plug into the usb lead on the unit. Once attached they can have a look at it via team viewer. (Wifi required)
Yeah I did and they logged in remotely etc. will give them another try šŸ‘
I just returned from Almeria. The setup worked most of the time but the gps and dash did some odd things too.

I found a few laps didn't trigger so the timer continued for 2 full laps. I also ended up with a 41 second best which I could not clear from the dash independently in the menu for no clear reason. It went when I cleared all the laps. All a tad annoying. I would tend to clear all at then of each day. I wish I could delete individual laps. I wish the GPS wouldn't sometimes do odd stuff...

But overall it works OK. I will reserve judgement for a GP track.

Sent from my SM-S9060 using Tapatalk
Hi, I have the same issue (dash timer continue for 2 laps all the time but in Analyzer I see each lap correctly). Did you find a solution?

This may help other users with issues. Check the hardware connections. My dealer didnā€™t connect the power to the logger (no blue blinking light) and the GPS antenna cable wasnā€™t properly screwed (no red blinking light) :mad:

I velcroed mine under the rear seat cowl
I got my finally received my 2D GPS data logger, plugged it into my 2024 M1000rr, blue light on data logger, red light on antenna, but it wont activate the license via either a laptop or a desktop?

I have tried 2 different usb cables, i have reinstalled the sw a few times, rebooted the computer, updated the drivers, tried all the usual stuff ... any suggestions?

The com port does not seem to be recognizing the new device and 2D are not open at the moment!
I am not an expert, normally the winarace software gets licensed once you connect your computer to the logger. What version of WinIt do you have? Mine asked to upgrade to version 10 or higher.

Latest posts