Results 1 to 9 of 9

Thread: Trouble???

  1. #1
    Standard Member vro551's Avatar
    Join Date
    Aug 2016
    Posts
    144
    Thanked: 3

    Trouble???

    Should i worry or is it normal. Its a 2015 bike, with 16000kms and the oil was approx 1500kms old. Always road riding
    https://freeimage.host/i/dEs1Wl

  2. #2
    LIFETIME FORUM MEMBER stuartb's Avatar
    Join Date
    Sep 2015
    Location
    Dumbarton, Scotland
    Riding
    2013 BMW HP4 Carbo
    Posts
    7,873
    Thanked: 2603

    Re: Trouble???

    Thats perfectly normal, and the reason theres a magnet built into the plug .

    Sent from my SM-G975F using Tapatalk

  3. #3
    Standard Member scooby's Avatar
    Join Date
    Dec 2013
    Posts
    1,205
    Thanked: 353

    Re: Trouble???

    what he says,it's when you see teeth stuck on there you need to worry

  4. #4
    2 YEAR PREMIER MEMBER r25sti's Avatar
    Join Date
    Jul 2012
    Location
    herefordshire
    Posts
    1,952
    Thanked: 991

    Re: Trouble???

    thats not even a large amount....normal

  5. #5
    Standard Member RyS1000RR's Avatar
    Join Date
    Apr 2015
    Posts
    4,300
    Thanked: 1695

    Oil Sump Bolt

    That looks completely normal and nothing to worry about.

  6. #6
    LIFETIME FORUM MEMBER stuartb's Avatar
    Join Date
    Sep 2015
    Location
    Dumbarton, Scotland
    Riding
    2013 BMW HP4 Carbo
    Posts
    7,873
    Thanked: 2603

    Re: Trouble???

    Scooby doesn't mean this type

    Sent from my SM-G975F using Tapatalk

  7. #7
    Standard Member scooby's Avatar
    Join Date
    Dec 2013
    Posts
    1,205
    Thanked: 353

    Re: Trouble???

    not sure tbh,if i found tht stuck to my sump plug,i'd be a tad concerned....

  8. #8
    1 YEAR PREMIER MEMBER HPlogger's Avatar
    Join Date
    Jun 2016
    Location
    Morecambe
    Riding
    S1000RR sport 2018
    Posts
    306
    Thanked: 80

    Re: Trouble???


  9. #9
    1 YEAR PREMIER MEMBER Mutl3y's Avatar
    Join Date
    Dec 2017
    Location
    Berkshire
    Riding
    >15+ sport
    Posts
    160
    Thanked: 50

    Re: Trouble???

    Quote Originally Posted by scooby View Post
    not sure tbh,if i found tht stuck to my sump plug,i'd be a tad concerned....
    this for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •