Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Battery replacement and bike not starting :(

  1. #1
    1 YEAR PREMIER MEMBER Schuey's Avatar
    Join Date
    Nov 2012
    Location
    Midlands
    Riding
    S1000RR, 2020, Red
    Posts
    745
    Thanked: 301

    Battery replacement and bike not starting :(

    Hi Chaps,

    Need some help please. My battery went completely flat and so I purchased a new one from Halfrauds, it was the recommended Yuasa that I got.

    Anyway, fitted fine but bike now doesn’t start at all. Dash lights up like a Xmas tree with warning messages for VDS and DDC!

    Please can you help, am I doing something wrong? Do I need to do some re-calibration/reset as a new battery has been fitted?

    Any help/guidance will be much appreciated. I would like to add that before the battery went flat bike was running fine with no warning messages. My bike is a 2016 199bhp model.

    Thanks in advance.

  2. #2
    1 YEAR PREMIER MEMBER bmwbadboy's Avatar
    Join Date
    May 2018
    Location
    London
    Posts
    2,548
    Thanked: 739

    Re: Battery replacement and bike not starting :(

    Make sure connectors are very tight and battery is charged.

  3. #3
    1 YEAR PREMIER MEMBER Schuey's Avatar
    Join Date
    Nov 2012
    Location
    Midlands
    Riding
    S1000RR, 2020, Red
    Posts
    745
    Thanked: 301

    Re: Battery replacement and bike not starting :(

    Unfortunately that hasn't worked, connectors are fully tightened and battery is charged also.
    2020 BMW S1000RR Sport with Performance Pack (Current)
    2020 Triumph Bonneville T100 (Current)
    2016 BMW S1000RR Sport with Performance Pack (Sold)
    2012 BMW S1000RR Sport (Sold)
    2006 Honda CBR1000RR Fireblade (Sold)
    1999 Honda CBR600 FX (Sold)

  4. #4
    1 YEAR PREMIER MEMBER bmwbadboy's Avatar
    Join Date
    May 2018
    Location
    London
    Posts
    2,548
    Thanked: 739

    Re: Battery replacement and bike not starting :(

    Quote Originally Posted by Schuey View Post
    Unfortunately that hasn't worked, connectors are fully tightened and battery is charged also.
    That sucks.

    You definitely don't need any recalibration after a battery swap.

    I had an issue with a flat battery in past and that resulted in a change of ignition barrel at the dealer.

  5. The Following User Says Thank You to bmwbadboy For This Useful Post:


  6. #5
    Forum Moderator alex's Avatar
    Join Date
    Apr 2014
    Location
    London and Norfolk
    Riding
    2017 S1000RR Grey
    Posts
    9,764
    Thanked: 3433

    Re: Battery replacement and bike not starting :(

    VDS - vertical drop sensor.
    The ECU for some reason thinks the bike has been on its side. Has it? Have any connectors been disturbed?

    !DDC comes up if the suspension isn't connected anymore (I have it, bike runs fine).

    Check all the connectors on the bike.

    - Alex

  7. The Following User Says Thank You to alex For This Useful Post:


  8. #6
    Standard Member scooby's Avatar
    Join Date
    Dec 2013
    Posts
    994
    Thanked: 299

    Re: Battery replacement and bike not starting :(

    i take it you charged the battery fully before fitting/starting?

    sounds like a loose connector on battery or not charged properly.

    does it prime when you switch ignition on?

  9. The Following User Says Thank You to scooby For This Useful Post:


  10. #7
    1 YEAR PREMIER MEMBER Schuey's Avatar
    Join Date
    Nov 2012
    Location
    Midlands
    Riding
    S1000RR, 2020, Red
    Posts
    745
    Thanked: 301

    Re: Battery replacement and bike not starting :(

    Hi Alex, no the bike has not been on its side, and all this has appeared after the change of battery. All very bizarre
    2020 BMW S1000RR Sport with Performance Pack (Current)
    2020 Triumph Bonneville T100 (Current)
    2016 BMW S1000RR Sport with Performance Pack (Sold)
    2012 BMW S1000RR Sport (Sold)
    2006 Honda CBR1000RR Fireblade (Sold)
    1999 Honda CBR600 FX (Sold)

  11. #8
    1 YEAR PREMIER MEMBER Schuey's Avatar
    Join Date
    Nov 2012
    Location
    Midlands
    Riding
    S1000RR, 2020, Red
    Posts
    745
    Thanked: 301

    Re: Battery replacement and bike not starting :(

    Yes Scooby, battery was fully charged and according to my trickle charger in perfect health before fitting.

    When ignition is turned on, the dash lights up and the Rev counter does the usual full sweep and back. However, there’s no tick to suggest anything has engaged like it used to and therefore doesn’t start up at all.

    Just shows the VDS and DDC warning signs with the odometer reading flashing showing my current mileage!
    2020 BMW S1000RR Sport with Performance Pack (Current)
    2020 Triumph Bonneville T100 (Current)
    2016 BMW S1000RR Sport with Performance Pack (Sold)
    2012 BMW S1000RR Sport (Sold)
    2006 Honda CBR1000RR Fireblade (Sold)
    1999 Honda CBR600 FX (Sold)

  12. #9
    2 YEAR PREMIER MEMBER r25sti's Avatar
    Join Date
    Jul 2012
    Location
    herefordshire
    Posts
    1,766
    Thanked: 896

    Re: Battery replacement and bike not starting :(

    wheres the VDS mounted on the beemer, its not been disturbed if its mounted near the battery.

  13. #10
    Standard Member scooby's Avatar
    Join Date
    Dec 2013
    Posts
    994
    Thanked: 299

    Re: Battery replacement and bike not starting :(

    VDS sensor if fairly well fixed in place on the gen 3,not a dongle thing like the gen1+2.

    sounds like you've blown a fuse,check them all,just behind the battery.

    weird thing about the mileage,it usually flashes like that when theres an issue with ECU+clock cluster not matching

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •